background img
Ağu 15, 2012
0 0

Adobe Flash Player Android 4.0.X ve Üstünü Desteklemeyecek!

Yazar
Flash Player

Yarından (16 Ağustos 2012) itibaren Abode  4.0 ve üzeri android işletim sistemi kullanan telefonlar için Flash Player desteğini kesecek.

Şu an Google Play’e girip Flash Player yükleme ekranına gittiğinizde büyük harflerle en tepeye yazılmış alttaki uyarıyı görebilirsiniz

*** NOTE: FLASH PLAYER IS NO LONGER BEING UPDATED FOR NEW DEVICE CONFIGURATIONS. FLASH PLAYER WILL NOT BE SUPPORTED ON ANY ANDROID VERSION BEYOND ANDROID 4.0.x ***

Uyarının devamında Flash Player’ın Google Play’de indirilmek üzere kalacağını ancak sadece üreticiler tarafından sertifika verilen cihazlarda sorunsuz çalışacağı bilgisi yer alıyor. Üreticiler tarafından sertifika verilmemiş herhangi bir cihaza yükleme yapıldığı durumda oluşabilecek sorunlar konusunda Abobe bir destek vermeyeceğini belirtmiş durumda.

Üreticiler tarafından sertifika verilmiş cihazlar listesine buradan ulaşabilirsiniz.

Flash Player’ın android 4.0.x üstü cihazlarda çalışmayacak olması en çok mobil cihazlarında flash oyun oynayan ya da flash playerla video izleyen kullanıcıları üzecek gibi duruyor…

Kaynak: AndroidCentral

Kategoriler:
Android Haberleri

Bir Cevap Yazın

Android Canavarı Android Canavarı